After the page loads the screen changes to a blank white page

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
10 years ago
7 years ago

People

(Reporter: Robert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-12-01], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1

The JSP/HTML code for this site hasn't changed since May. The site has worked fine in IE, Safari, and pre-FF-3.0.1 releases. With FF 3.0.1, however, on some pages in the site the browser loads the page and then changes to a blank white screen.

See here for past info: http://groups.google.com/group/mozilla.dev.apps.firefox/browse_thread/thread/3a58bb3e9dbaa44d#

Reproducible: Always

Steps to Reproduce:
1. Go to parent site (http://www.mybeernotes.com/)
2. Click on a page or two
3. Your browser will change to a blank white page
I'm just adding a dependency on bug 444322, because I hope/expect more or less that this is caused by the same issue.

A minimized testcase would really help here (but I don't really have the hope of getting a simplified out of this Dojo stuff).
Depends on: 444322
Robert, could you perhaps test again to see if this bug still occurs on the site?

Comment 3

8 years ago
I have had the same problem, regardless of website (I use xp, and it happens with the latest version of firefox).  Does not happen with all websites (occurs with cnnsi.com but not facebook, with ew.com but not blogspot.com)
Reporter, please retest with Firefox 3.6.12 or later in a fresh profile (http://support.mozilla.com/kb/Managing+profiles). Also update your plugins (flash, adobe reader, java, quicktime, silverlight, etc.) Go to the developer's website and download the latest version from there. If you no longer see this issue, please close this bug as RESOLVED, WORKSFORME. If you do see the bug, please post a comment.
Whiteboard: [CLOSEME 2010-12-01]
No reply, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.