If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

SeaMonkey
Composer
VERIFIED DUPLICATE of bug 448604
9 years ago
9 years ago

People

(Reporter: timeless, Unassigned)

Tracking

unspecified
SGI
Windows XP
Bug Flags:
blocking1.9.1 -
wanted1.9.1 -
blocking1.9.0.2 -
wanted1.9.0.x -
blocking1.8.1.17 -
wanted1.8.1.x -
in-testsuite -
in-litmus -

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
there were some rocks (irox/irix) that fell near whistler (windows xp).

we're investigating the earth changing fallout.
Flags: wanted1.9.1?
Flags: wanted1.9.0.x?
Flags: wanted1.8.1.x?
Flags: wanted1.8.0.x?
Flags: wanted-thunderbird3?
Flags: wanted-thunderbird3.0a2?
Flags: in-testsu
Flags: in-litmus?
Flags: blocking1.9.1?
Flags: blocking1.9.0.2?
Flags: blocking1.8.1.17?
Flags: blocking1.8.0.15?
Flags: blocking-thunderbird3?
Flags: blocking-thunderbird3.0a2?
(Reporter)

Updated

9 years ago
Component: Places → Satchel
QA Contact: places → satchel
(Reporter)

Updated

9 years ago
Component: Satchel → Composer
Flags: wanted-thunderbird3?
Flags: wanted-thunderbird3.0a2?
Flags: blocking-thunderbird3?
Flags: blocking-thunderbird3.0a2?
Product: Toolkit → SeaMonkey
QA Contact: satchel → composer

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 448604
Status: RESOLVED → VERIFIED
(flag spam not really appreciated, fwiw!)
Flags: wanted1.9.1?
Flags: wanted1.9.1-
Flags: wanted1.9.0.x?
Flags: wanted1.9.0.x-
Flags: wanted1.8.1.x?
Flags: wanted1.8.1.x-
Flags: wanted1.8.0.x?
Flags: in-testsuite?
Flags: in-testsuite-
Flags: in-litmus?
Flags: in-litmus-
Flags: blocking1.9.1?
Flags: blocking1.9.1-
Flags: blocking1.9.0.2?
Flags: blocking1.9.0.2-
Flags: blocking1.8.1.17?
Flags: blocking1.8.1.17-
Flags: blocking1.8.0.15?
You need to log in before you can comment on or make changes to this bug.