new tab has last favicon

VERIFIED FIXED in fennec1.0m7

Status

Firefox for Android Graveyard
General
P3
normal
VERIFIED FIXED
10 years ago
9 years ago

People

(Reporter: dougt, Assigned: Neil Deakin)

Tracking

Trunk
fennec1.0m7
x86
Mac OS X
Bug Flags:
wanted-fennec1.0 +

Details

(Reporter)

Description

10 years ago
after creating a new tab, the URL Bar still has the favicon of the last tab you were just on.

1) browse to some page that has a favicon
2) create a new tab
3) notice that the favicon in the url bar has the old icon.
related to or dupe of bug 448080

Updated

10 years ago
Assignee: nobody → enndeakin
Flags: wanted-fennec1.0+
Priority: -- → P3
Target Milestone: --- → Fennec M7
Depends on: 448080
Fixed by bug 448080
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
verified with beta3
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.