3pane/alternate Mnemonics: View menu should match spec

VERIFIED DUPLICATE of bug 44872

Status

P3
normal
VERIFIED DUPLICATE of bug 44872
19 years ago
14 years ago

People

(Reporter: nbaca, Assigned: timeless)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Overview: In the 3pane/alternate window the mnemonics for the View menu should 
match the spec.
(Reporter)

Updated

19 years ago
Keywords: nsbeta3, ui
QA Contact: lchiang → nbaca

Updated

19 years ago
Target Milestone: --- → M18
(Assignee)

Comment 1

19 years ago
bah i should have mass reassigned, but I don't think i have those privs.
Assignee: putterman → timeless
OS: Windows NT → All
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 2

19 years ago

*** This bug has been marked as a duplicate of 44872 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

19 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.