3pane/alternate Mnemonics: Go menu should match spec

VERIFIED DUPLICATE of bug 44874

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 44874
18 years ago
13 years ago

People

(Reporter: Ninoschka Baca, Assigned: timeless)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Overview: In the 3pane/alternate window the mnemonics for the Go menu should 
match the spec.
(Reporter)

Updated

18 years ago
Keywords: nsbeta3, ui
QA Contact: lchiang → nbaca

Updated

18 years ago
Target Milestone: --- → M18
(Assignee)

Comment 1

18 years ago
...
Assignee: putterman → timeless
OS: Windows NT → All
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 44874 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

18 years ago
Verifed Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.