Make priority button available in event dialog and calendar mode as well

VERIFIED DUPLICATE of bug 362933

Status

Calendar
General
--
minor
VERIFIED DUPLICATE of bug 362933
9 years ago
9 years ago

People

(Reporter: sipaq, Assigned: sipaq)

Tracking

Details

(Assignee)

Description

9 years ago
Currently the priority button is only available in task mode. 

But the related functionality can also be found in the event/task dialog and in calendar mode. We should make the toolbarbutton available there as well. 

However I would recommend to not display it by default and only make it available via toolbar customization in order to not bloat the toolbars.

Christian, I would be interested in your opinion on this.

Comment 1

9 years ago
For the event/task dialog a priority toolbar button is already requested with Bug 362933.
(Assignee)

Comment 2

9 years ago
With the redesigned toolbars, this has essentially become a dupe of bug 362933.
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 362933
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.