Problems with Sunbird tinderboxen for Linux & Windows

RESOLVED FIXED

Status

RESOLVED FIXED
10 years ago
5 years ago

People

(Reporter: tonymec, Assigned: ause)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

No Linux or Windows Sunbird builds at the moment -- maybe because it's the start of a new month?

I could have REOPENED bug 444987 but I thought it might be better to file a new bug.
The host hardware for these VMs had hung and it needed to be rebooted. ause will need to restart tinderbox on each.
Assignee: server-ops → nobody
Component: Server Operations: Tinderbox Maintenance → Release Engineering: Maintenance
QA Contact: mrz → release
Assignee: nobody → ause
In reply to comment #2.
Good. I see that all but two of them have run at least one full cycle (with nightly), and the remaining two are busy.

Is there any hope of a structural fix (such as setting the host to restart the t-boxen at every reboot), or shall we mark this bug FIXED when the last nightly shows up, with the knowledge that sooner or later there'll be need for a manual restart again, after the next reboot?
All builds on the FTP site are now dated 3 or 4 August with the exception of Lightning latest-mozilla1.8 builds for Linux & Windows. Anything still needed to push these from the "dated" directories to latest-mozilla1.8 ?
Sunbird tinderboxen are happily chugging away on all 3 tier-1 platforms (plus Mozilla1.8 for Sun), marking this FIXED.

I'm reporting the permissions-clash problem as a new, longer-term, bug (bug 449418).
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Happens again. Sunbird/Lightning linux/win32 1.8-branch/trunk tinderbox hang since 2008-08-23 18:00 PDT.
(In reply to comment #7)
> Happens again. Sunbird/Lightning linux/win32 1.8-branch/trunk tinderbox hang
> since 2008-08-23 18:00 PDT.
> 

I've reported this as bug 451968. Apparently the machines hosting the Sb (Lin/Win) tboxens VMs have been rebooted, but AFAICT the tboxen themselves haven't yet been restarted.

Updated

10 years ago
Component: Release Engineering: Maintenance → Release Engineering
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.