Long EV titles hides URL in location bar for small screen sizes

VERIFIED DUPLICATE of bug 429722

Status

()

Firefox
Theme
--
major
VERIFIED DUPLICATE of bug 429722
10 years ago
10 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

Created attachment 332079 [details]
EV button hides URL in location bar

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1a2pre) Gecko/2008080103 Minefield/3.1a2pre ID:2008080103

Signed websites with a long EV title hide the URL in the location bar for small screen sizes. See the attached screen shot. Probably this can also happen when longer identity descriptions are used for the EV button. Is there a way to show at least some characters of the URL? No idea if we should set a max-width or using ellipses to shorten the buttons width.
This is a dup of a bug with a partial patch that could use some attention...
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 429722
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.