"Updated add-ons" page uses different release dates than add-ons' details pages

VERIFIED WORKSFORME

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED WORKSFORME
10 years ago
2 years ago

People

(Reporter: aryx, Unassigned)

Tracking

Details

(URL)

"Updated add-ons" page uses different release dates than add-ons' details pages.

Example: dragdropupload
https://addons.mozilla.org/firefox/browse/type:1/cat:all?sort=updated&show=100 => 29.07.2008
https://addons.mozilla.org/de/firefox/addon/2190 => 21.07.2008
I *think* this is gone now, as I cannot reproduce anymore. But please reopen if the problem persists.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
Well, without date in the list view, it's obviously gone.
Status: RESOLVED → VERIFIED
This was also a dupe, for what it's worth.
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.