Status

()

Firefox
General
RESOLVED DUPLICATE of bug 448281
10 years ago
10 years ago

People

(Reporter: Derrick Austin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1a2pre) Gecko/2008073103 Minefield/3.1a2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1a2pre) Gecko/2008073103 Minefield/3.1a2pre

Sometimes, the text is REALLY abnormally big.

It happens randomly, one time I'll go to the website and the text will be normal, other times it is SUPER big.

Reproducible: Sometimes

Steps to Reproduce:
1. Go to website.
2. Check if text is big.
3. Close Mozilla
4. Go to website again.

Comment 1

10 years ago
If it is just the text of the site try view -> zoom -> normal (keyboard shortcut ctrl + 0). If this fixes the problem the bug is invalid Firefox now remembers the zoom level for sites.
(Reporter)

Comment 2

10 years ago
I believe you mean:

View -> Zoom -> Reset
(As this is shortcut Ctrl+0, and sounds like what you mean)

and no, this does not fix the problem.


The problem also occurs sometimes, but not other times (Probably about 75% on Icanhascheezburger and 50% or so on newegg.com)

Comment 3

10 years ago
I can not confirm this on Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1a2pre) Gecko/2008080403 Minefield/3.1a2pre.
Where is this text that is abnormally big?
->WORKSFORME
(Reporter)

Comment 4

10 years ago
The problem can be demonstrated in these screenshots:

http://austinderrick2.net76.net/firefox.JPG

http://austinderrick2.net76.net/firefox.JPG (Same page, only difference is I reloaded it)

http://austinderrick2.net76.net/internetexplorer.JPG
(Reporter)

Comment 5

10 years ago
OOPS! The second screenshot is supposted to be this URL:

http://austinderrick2.net76.net/firefox2.JPG (Same page, only difference is I
reloaded it)

Comment 6

10 years ago
OK, thank you.
(Reporter)

Comment 7

10 years ago
Also at newegg, the only difference is that I reloaded the page:

http://austinderrick2.net76.net/newegg.JPG
http://austinderrick2.net76.net/newegg2.JPG

Comment 8

10 years ago
i still can't confirm on Newegg, even after repeated restarts and refreshes.
(Reporter)

Comment 9

10 years ago
I'm installing the newest Minefield on my desktop; I'll test it over there in a few.
Ok, thank you
(Reporter)

Comment 11

10 years ago
Ok, on my Desktop I couldn't get it to happen with 3.1a1, so I upgraded to the newest 3.1a2 and immediately, the problem happened on Newegg.

On the desktop, the problem happens EVERY time I type in the url and every other time when I click a link to get to my location. (At Icanhascheezburger)

At newegg, the problem happens EVERY time on the main page UNLESS I go in one page, then press the back button. When I press the back button, the problem goes away until I return to the page via refresh,etc.

Laptop:
XP Pro SP2
1.73 GHz; 1GB RAM

Desktop
XP Pro SP3
2.4GHz; 2GB RAM


My desktop dual boots XP and Vista, I am going to try the Vista side to see if I get the same results.
Ok, I have been testing with Vista and getting WORKSFORME, so we will see how yours does.
(Reporter)

Comment 13

10 years ago
Ok:


Vista results are similar:

3.1a1 does not appear to have issue.

3.1a2 does.



Desktop (Boot Option 2)
Vista Ultimate, SP1
64bit
2.4GHz Intel Quad Core; 2GB RAM

Comment 14

10 years ago
That sounds a lot like bug 448281
(Reporter)

Comment 15

10 years ago
I believe it is the same bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 448281
You need to log in before you can comment on or make changes to this bug.