Certain source in video tag crashes firefox

RESOLVED DUPLICATE of bug 448994

Status

()

Core
Audio/Video
--
critical
RESOLVED DUPLICATE of bug 448994
10 years ago
10 years ago

People

(Reporter: Biju, Unassigned)

Tracking

({crash, testcase})

Trunk
crash, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
Created attachment 332283 [details]
video_crash.html

attached html with video tag crashes firefox


Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1a2pre) 
Gecko/2008080103 Minefield/3.1a2pre
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1a2pre) 
Gecko/2008080403 Minefield/3.1a2pre

Comment 1

10 years ago
Confirmed. Can you give the source code in a text file please?
(Reporter)

Comment 2

10 years ago
Created attachment 332285 [details]
video_crash.html.txt

You mean HTML Source?
Any video tag will do.
Source video file, then attachment 332152 [details] on another bug.


<video
  controls="1"
  src="https://bugzilla.mozilla.org/attachment.cgi?id=332152"
  height="400"
  width="800">
  [video] tag
</video>

Comment 3

10 years ago
I mean the Source code for the entire page that causes this crash, a testcase (http://www-archive.mozilla.org/newlayout/bugathon.html#testcase).
(Reporter)

Updated

10 years ago
Keywords: testcase
(Reporter)

Updated

10 years ago
Component: DOM: Core & HTML → Video/Audio
QA Contact: general → video.audio

Comment 4

10 years ago
Is it that particular video that causes the crash, or any? If it's that one, then this looks to  be a duplicate of 448994 which outlines a crash with that specific file.
(Reporter)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 448994
You need to log in before you can comment on or make changes to this bug.