Closed Bug 449148 (Fox) Opened 12 years ago Closed 11 years ago

Categories

(www.mozilla.org :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: crazedfox, Unassigned)

References

()

Details

At Shiretoko first run page, link to Get Involved page was a broken link.
That link should probably be pointing to 

http://quality.mozilla.org/get-involved

The quality pages on www.mozilla.org were out of date and have been archived and the QMO content should be much more relevant for users.
Duplicate of this bug: 448795
David, if you're updating links to point to something else, please also set up redirects so that all non-updated links point to something useful. A 404 page is not a substitute for a redirect.
Re comment #3, I am setting up redirects as I come across things and am tracking that in bug 449446.  For this bug though, I would still recommend that the link be updated.
This redirect is now in place and is pointing to

http://quality.mozilla.org/get-involved

Closing as fixed.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.