Page does not load properly (doesn't matter if URL is typed in or if directed there after signing out from hotmail)

RESOLVED INCOMPLETE

Status

Camino Graveyard
Page Layout
RESOLVED INCOMPLETE
10 years ago
10 years ago

People

(Reporter: msnyree, Unassigned)

Tracking

Details

(Whiteboard: [CLOSEME 8/27], URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.14) Gecko/20080512 Camino/1.6.1 (like Firefox/2.0.0.14)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.14) Gecko/20080512 Camino/1.6.1 (like Firefox/2.0.0.14)

No photos show up on page. All font on links is in Times family and is displayed along left side of page, Links work properly, bit "feel" of page is off and is not as it should be. Reminds me of a very old, basic web page from the beginnings of the Internet.

Reproducible: Always

Steps to Reproduce:
1. go to msn.com
2.shut down computer and restart
3.
Actual Results:  
page still displays in improper format

Expected Results:  
Should display classic version of msn (Note, page displays fine if using safari)

Comment 1

10 years ago
Sounds like the style sheet isn't loading properly. Try

http://pimpmycamino.com/parts/troubleshoot-camino

and see if that makes any difference.

Comment 2

10 years ago
Can you please answer the question in comment 1?
Whiteboard: [CLOSEME 8/27]

Comment 3

10 years ago
Closing based on lack of response. If you can provide the results of the test requested in comment 2, feel free to re-open.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.