Closed Bug 449185 Opened 12 years ago Closed 12 years ago

Categories

(www.mozilla.org :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: mozilla, Unassigned)

References

()

Details

Perhaps your already aware, that it seems all the links going to the 'quality assurance' section i.e. www.mozilla.org/quality/... linked from the contribute page are broken. 

This one is also broken.
http://www.mozilla.org/newlayout/bugathon.html
I've updated the page to repoint links to the relevant places on QMO or MDC:

<a href="../quality/qfa.html">Submit crash data</a>
-->
http://talkback.mozilla.org/

<a href="../quality/bug-writing-guidelines.html">bug writing guidelines</a> 
-->
http://developer.mozilla.org/en/docs/Bug_writing_guidelines

<p><a href="../quality/">Mozilla QA</a> 
-->
http://quality.mozilla.org/

has a <a href="../quality/help/">page</a>
-->
http://quality.mozilla.org/get-involved

<a href="../quality/help/unconfirmed.html">Confirming the Unconfirmed</a>
-->
http://quality.mozilla.org/events/bug-days

<a href="../newlayout/bugathon.html">Join The BugAThon</a></dt>
-->
http://developer.mozilla.org/en/docs/Reducing_testcases

I couldn't find anything for Pre-screening Browser-General Bugs so I commented that section out.  Feel free to uncomment this section if there is a link for this.  Also feel free to suggest better links for any of the above.

In general this Contribute page needs to be overhauled anyway, but fixing these broken links should keep this page usable in the short-term.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Duplicate of this bug: 448782
From bug 448782 I see Reed saying that we shouldn't be linking to Talkback anymore, so I'll change the link to talkback.mozilla.org I added yesterday to

http://developer.mozilla.org/en/docs/Crash_reporting

If there's a better link for this, please update the page or let me know.
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.