[bn-IN] Enable Bengali localization on SUMO

VERIFIED DUPLICATE of bug 475131

Status

VERIFIED DUPLICATE of bug 475131
10 years ago
10 years ago

People

(Reporter: Pike, Assigned: paulc)

Tracking

unspecified

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
We need to enable the localization of SUMO in Bengali [bn-IN].

Runa, this is one of the better places to get the community to help out directly.

And, Runa, we'd need "Bengali" in Bengali again to set this up, please add that here, utf-8 encoded. Thanks.

Comment 1

10 years ago
Runa, any updates? 

Comment 2

10 years ago
Much apologies, i somehow did not receive the mail forward when this bug was opened.

Bengali = বাংলা 

if locale specific then,

Bengali (India) = বাংলা (ভারত)

Is there any roadmap for the SUMO localization process that can be followed for new languages?

Thanks

Updated

10 years ago
Whiteboard: wanted in 1.1.1
Target Milestone: --- → 1.2

Comment 3

10 years ago
Many apologizes for missing this bug. It will be included in the next maintenance release scheduled for a June 2 release.

Updated

10 years ago
Whiteboard: wanted in 1.1.1
Target Milestone: 1.2 → 1.1.1
(Assignee)

Comment 4

10 years ago
I think this has already been done. See it on:
https://support.mozilla.com/tiki-edit_translation.php?locale=en-US&page=Clearing+private+data (you can choose Bengali (India))

For admins, also in:
https://support.mozilla.com/tiki-admin.php?locale=en-US&page=i18n

This was solved at the same time as bug 482530, we can QA verify this at the URL:
http://support-stage.mozilla.org/bn-IN/kb/Cannot+connect+after+upgrading+Firefox
Assignee: nobody → paul.craciunoiu
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED

Comment 5

10 years ago
Verifying. Thanks for pointing it out Paul!
Status: RESOLVED → VERIFIED

Updated

10 years ago
Status: VERIFIED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: FIXED → DUPLICATE
Duplicate of bug: 475131
Verified dup.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Target Milestone: 1.1.1 → 1.1
You need to log in before you can comment on or make changes to this bug.