3pane/alternate Accelerators: Help menu should match spec

VERIFIED DUPLICATE of bug 44922

Status

P3
normal
VERIFIED DUPLICATE of bug 44922
18 years ago
14 years ago

People

(Reporter: nbaca, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Overview: In the 3pane/alternate window the accelerators for the Help menu 
should match the spec.
(Reporter)

Updated

18 years ago
Keywords: nsbeta3, ui
QA Contact: lchiang → nbaca
(Assignee)

Updated

18 years ago
Target Milestone: --- → M18

Updated

18 years ago
OS: Windows NT → All

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 44922 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

18 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.