Firefox 3 failures when profile is stored on a samba/cifs network drive

RESOLVED DUPLICATE of bug 462287

Status

Core Graveyard
File Handling
RESOLVED DUPLICATE of bug 462287
10 years ago
2 years ago

People

(Reporter: kaie, Unassigned)

Tracking

1.9.0 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
This issue has originally been reported here:
https://bugzilla.redhat.com/show_bug.cgi?id=451215

Several Firefox operations seem be to be failing when the Firefox profile files are stored on a samba/cifs network share.

We don't know yet what is causing the failures, so I'm assining to core/file handling as my best guess what component might be right.

Comment 1

10 years ago
This bug is a dup of 430987 and/or 434307.
I think a better dupe is bug 462287
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 462287
(Assignee)

Updated

2 years ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.