flv videos only play for seconds and stop again

VERIFIED DUPLICATE of bug 436686

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 436686
10 years ago
10 years ago

People

(Reporter: Neo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16

When I watching video on youtube.com or any other flv video sites for a long time,maybe 1 hour,all the videos could only play for seconds no matter how many times I resum it,and the situation remains until I restart the firefox.

Reproducible: Sometimes

Steps to Reproduce:
1.watch flv videos on youtube or other flv video sites.
2.change videos all the time.
3.keep your firefox running for a long time.
Actual Results:  
after 1 or 2 hour all the flv video can play for only seconds. 

Expected Results:  
all the flv videos play well.

Something wrong with the flashplayer
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 436686
(Reporter)

Updated

10 years ago
Duplicate of bug: 436686
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.