investigate "missing" "legal" format

RESOLVED DUPLICATE of bug 449259

Status

()

RESOLVED DUPLICATE of bug 449259
10 years ago
7 years ago

People

(Reporter: timeless, Assigned: handerson)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
bug 448639 comment 19
The Request for legal input form is no longer accessible. Can this be fixed
please. 

https://bugzilla.mozilla.org/enter_bug.cgi?product=Legal&format=legal

harvey, I don't know anything about this format, these are the formats I know of, and they all still work:
https://bugzilla.mozilla.org/enter_bug.cgi?product=Marketing&format=trademark
https://bugzilla.mozilla.org/enter_bug.cgi?product=mozilla.org&format=newhire
https://bugzilla.mozilla.org/enter_bug.cgi?product=mozilla.org&format=itrequest

I found that list from http://mxr-test.landfill.bugzilla.org/bugzillamozilla-bzr/source/template/en/custom/bug/create/ (which currently has "bugzilla 3.2", but it had the same items in "bugzilla 3.0")

I'd assume you are referring to the trademark format, or you could mean:
https://bugzilla.mozilla.org/enter_bug.cgi?product=Marketing
which is still present and reachable by following these steps:

1. load https://bugzilla.mozilla.org/enter_bug.cgi
2. click Other Products
3. click Marketing

can you please provide some more information about this format, who mentioned it, instructions for use, actual bugs that used it, ...

note that if you don't usually use the standard products, you're free to load https://bugzilla.mozilla.org/userprefs.cgi and select:
Product chooser to use when entering bugs [Full chooser with all products]
I fixed this yesterday, as per a bug filed by hja.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 449259
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.