Stand Alone Accelerators: Go menu should match spec

VERIFIED INVALID

Status

P3
normal
VERIFIED INVALID
19 years ago
14 years ago

People

(Reporter: nbaca, Assigned: timeless)

Tracking

Trunk
mozilla1.0

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Overview: In the Stand Alone window the accelerators for the Go menu should 
match the spec.
(Reporter)

Updated

19 years ago
Keywords: nsbeta3, ui
QA Contact: lchiang → nbaca

Updated

19 years ago
Target Milestone: --- → M18
(Assignee)

Updated

19 years ago
OS: Windows NT → All

Comment 1

19 years ago
Removing the nsbeta3 nomination.  These will be condensed into a smaller number 
of bugs and then renominated.  
Keywords: nsbeta3
(Assignee)

Comment 2

19 years ago
Stealing from putterman.
Assignee: putterman → timeless
Target Milestone: M18 → M21
(Assignee)

Comment 3

18 years ago
accepting.
Status: NEW → ASSIGNED
(Assignee)

Updated

18 years ago
Target Milestone: M21 → mozilla1.0

Updated

18 years ago
Blocks: 70185
(Reporter)

Comment 4

18 years ago
Marking Invalid.

It is a dupe of bug# 76247 which is basically a summary bug (it covers Stand 
Alone: all menu items, mnemonic and accelerator issues in the same bug). The 
reason for marking it Invalid is because I don't want to create more noise in 
the summary bug. Please go to bug# 76247 for a recent status.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

18 years ago
Verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.