Firefox freezes until window is minimized or ctrl+alt+tab to a different window and back again

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
major
VERIFIED INCOMPLETE
10 years ago
9 years ago

People

(Reporter: Amanda Green, Unassigned)

Tracking

({hang})

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

When I load any webpage I cannot click on any of the content until I have minimized Firefox or used ctrl+alt+tab to navigate to another open window. When I switch back to Firefox the website will be active and all links and content can be used. This happens when a website is initial loaded or reloaded.

Reproducible: Always

Steps to Reproduce:
1. Navigate to any website
2. Click on any link  
Actual Results:  
Couldn't click on any links to external content or use any features of Firefox available through the toolbar.

Expected Results:  
It seems like Firefox is not recognizing links. After logging into gmail I cannot click on the "inbox," "compose mail", or any of the navigation items in the left hand side of the page. Additionally at that time I am not able to navigate back using the back arrow or navigate home using the home button. I cannot click to type inside of search fields. This happens at all websites.

Comment 1

10 years ago
What websites does this happen on? Is this only appearing that you can not click links, or can you not scroll, hover, etc? Have you tried in Safe Mode (http://support.mozilla.com/en-US/kb/Safe+Mode)?

Comment 2

9 years ago
=> incomplete due to no response and testing of safe mode
however, please comment with additional details if you still see a problem using the newest version of FF and gmail
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

9 years ago
Severity: critical → major
Status: RESOLVED → VERIFIED
Keywords: hang
Version: unspecified → 3.1 Branch
You need to log in before you can comment on or make changes to this bug.