From/Recipient columns should make sense together

RESOLVED INVALID

Status

--
trivial
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: susurrus, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: 2008080500 Shredder/3.0b1pre

From and Recipient don't really make sense together. They should be From/To or Sender/Recipient for those columns to be consistent.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
No, Recipient can be To/Cc/Bcc ...
->INVALID

It's not "Sender" because that cause confusion with the "Sender" header, which is not the same as From.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.