Ctrl+Z on bookmark properties dialog clears fields

RESOLVED DUPLICATE of bug 409761

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 409761
9 years ago
9 years ago

People

(Reporter: u116418, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

Hitting Ctrl+Z in any field of the bookmark properties dialog clears that field when no prior action has been taken.

Reproducible: Always

Steps to Reproduce:
1. From the Bookmarks menu, right-click on any bookmark and click properties.
2. Press Ctrl+Z.

Actual Results:  
The field is cleared, even though it was in its initial state. Pressing Ctrl+Z again does nothing

Expected Results:  
Nothing should happen when the field is in its initial state.

It is possible to restore the original contents of the field by pressing Ctrl+Y (redo).
(Reporter)

Updated

9 years ago
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 409761
You need to log in before you can comment on or make changes to this bug.