Bloat dump stats keeps opening new windows

VERIFIED DUPLICATE of bug 45047

Status

P3
normal
VERIFIED DUPLICATE of bug 45047
19 years ago
14 years ago

People

(Reporter: matt, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Build 20000708, Linux 2.2.14 i686, RedHat 6.1

In the QA menu, trying either "dump all stats" or "dump new stats" keeps
on opening up new windows until Mozilla is killed.
(Assignee)

Comment 1

19 years ago
Warren, can you look at this bug report.  
(Reporter)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

19 years ago
Looks like a dup of bug 45047.

*** This bug has been marked as a duplicate of 45047 ***
(Assignee)

Comment 3

19 years ago
agreed. Verified. dupe of 45047 -File|OpenFile creates infinite windows and
eventually crashes
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.