bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Improper Homepage setting

RESOLVED DUPLICATE of bug 434555

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 434555
10 years ago
9 years ago

People

(Reporter: Dallas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1

go to google.com. then open up a new tab, and go to a different website such as, www.udel.edu , now go into options, if you click the USE CURRENT option, it will set google.com as your homepage, not the current one.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

10 years ago
I am seeing that it is setting both as home, one for each tab. Is it the same for you?
(Reporter)

Comment 2

10 years ago
no . . mine sets the first tab as my homepage, no matter what tab i am currently in.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 434555
You need to log in before you can comment on or make changes to this bug.