Closed Bug 44981 Opened 23 years ago Closed 23 years ago

valign directive in COL is ignored

Categories

(Core :: Layout, defect, P3)

x86
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 915

People

(Reporter: Wout.Mertens, Assigned: clayton)

References

()

Details

See for yourself at the URL (It's the first table): VALIGN="CENTER", as
specified in the COL directive describing the column, is ignored. It is rendered
correctly in w3m, so I am rather certain of the correctness of the HTML code.
I suppose this is just an oversight in the implementation, so I did not test
further for other attributes...
See http://www.w3.org/TR/html401/struct/tables.html#h-11.2.4.2 for a definition
of COL.

*** This bug has been marked as a duplicate of 915 ***
Status: UNCONFIRMED → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.