Rename "Get Mail" to something more general as RSS items are not mail

RESOLVED DUPLICATE of bug 217941

Status

Thunderbird
General
--
trivial
RESOLVED DUPLICATE of bug 217941
9 years ago
9 years ago

People

(Reporter: Susurrus, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: 2008080600 Shredder/3.0b1pre

Get Mail doesn't make sense once additional accounts are added that aren't mail. Maybe "Get New" or "Update" or "Sync" would be better options here. As Thunderbird moves towards more generalized messaging, it makes sense to generalize this caption.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 217941
You need to log in before you can comment on or make changes to this bug.