Browser crashes everytime I visit the site through bug verificacation.

VERIFIED DUPLICATE of bug 44991

Status

()

Core
Document Navigation
P3
normal
VERIFIED DUPLICATE of bug 44991
18 years ago
10 years ago

People

(Reporter: Spiros, Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
The crash occurs in shistory.dll everytime I visit the above url.
Also a request to post .exe files of the talkback version.

Comment 1

18 years ago
Dup

*** This bug has been marked as a duplicate of 44991 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Spiros, please have a look at
	http://www.mozilla.org/quality/bug-writing-guidelines.html
and use http://www.mozilla.org/quality/help/bug-form.html
for reporting bugs. This will make it easier to fix the problems.

Comment 3

18 years ago
VERIFIED
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.