Spell checker not functioning

VERIFIED DUPLICATE of bug 448954

Status

Camino Graveyard
Toolbars & Menus
VERIFIED DUPLICATE of bug 448954
10 years ago
10 years ago

People

(Reporter: colin@colinelves.com, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.16) Gecko/20080803 Camino/1.6.3 (like Firefox/2.0.0.16)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.16) Gecko/20080803 Camino/1.6.3 (like Firefox/2.0.0.16)

Camino seems unable to load any of the Mac OSX dictionaries. Consequently every word written in a text box gets identified as misspelt. 

Reproducible: Always

Steps to Reproduce:
1. Type anything in a text box
2.
3.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 448954

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.