Get Add-Ons searches are inconsistent

RESOLVED WORKSFORME

Status

()

Toolkit
Add-ons Manager
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: Régis Caspar, Unassigned)

Tracking

1.9.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
When searching for add-ons, some inconsistencies are observed :

Step to reproduce:
- open add-ons manager
- click the Get Add-Ons tab
- search for "nightly" (no quotes)
=> result : No matching add-on
- append " tester" to the search terms
=> result : match nightly tester tools

Expected Results: 
Match for "nightly tester tools" the first time

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1 ID:2008070208
It appears as if you have nightly tester tools installed already, did you have it when you tested this bug? If so you should not see "nightly tester tools" in the results at all. Maybe you are mistaking "nightly tester tools lite"?

I am unable to reproduce this bug at all. What search results do you actually get in each case? What makes you believe it is a Firefox issue and not an AMO issue?
(Reporter)

Comment 2

10 years ago
I haven't it when I saw this bug.
I think this is a Firefox issue mainly because NTT is the first extension I see on AMO when clicking see all results.

Hum, with a new profile I can't reproduce.. (perhaps something is bad in my actual profile)

Closing this as WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.