Closed Bug 450043 Opened 12 years ago Closed 12 years ago

Sisyphus - Windows buildbot config contains incorrect setting for MOZ_TOOLS

Categories

(Testing Graveyard :: Sisyphus, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: bc, Assigned: bc)

References

Details

(Keywords: regression)

Attachments

(1 file)

Attached patch patchSplinter Review
bug 446092 allowed the environment to override the MOZ_TOOLS setting used by the sisyphus build environment which previously it had hard-wired to a predefined value. The sisyphus.py buildbot configuration contained an erroneous setting for MOZ_TOOLS which resulted in the windows builds failing to find MOZ_TOOLS.

Coop, can you r+ this and when I check it in, reconfigure/restart the master on qm-unittest02 for me?
Flags: in-testsuite-
Flags: in-litmus-
Attachment #333172 - Flags: review?(ccooper)
Comment on attachment 333172 [details] [diff] [review]
patch

Just give me the heads-up when you land.
Attachment #333172 - Flags: review?(ccooper) → review+
/cvsroot/mozilla/tools/buildbot-configs/testing/sisyphus/sisyphus.py,v  <--  sisyphus.py
new revision: 1.10; previous revision: 1.9

coop: ready to roll!
Buildbot restarted. 

Also added a crontab for sisyphus buildbot master log file removal since things were getting a little out of control in there.
done. thanks coop!
Status: ASSIGNED → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Mass move of Sisyphus bugs to Testing : Sisyphus. Filter on SisyphusMassMove to ignore.
Component: Testing → Sisyphus
Flags: in-litmus-
Product: Core → Testing
QA Contact: testing → sisyphus
Product: Testing → Testing Graveyard
You need to log in before you can comment on or make changes to this bug.