If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Layout screwed up on distributed.net stats

RESOLVED WORKSFORME

Status

()

Core
Layout
P3
normal
RESOLVED WORKSFORME
18 years ago
17 years ago

People

(Reporter: Stephen Rasku, Assigned: waqar)

Tracking

Trunk
Future
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Tested on Linux build 2000070710.

To reproduce:
1. Go to indicated URL.

Everything is jammed together and the table at the bottom is totally mangled.
The colours in the table have also dissappeared.  Compare with Netscape to see
what this page should look like.

Comment 1

17 years ago
Confirmed on Linux build 20000710.  Appears to be a duplicated of
bug 30388, which was marked "WORKSFORME".  The problem is caused by an
uncloded <font> tag in a table cell, which leads to that table cell sucking
up the content of all the rest of the table.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

17 years ago
Linux bugs!!
Assignee: clayton → waqar
(Assignee)

Comment 3

17 years ago
This bug has been marked "future" because the original netscape engineer
working on this is over-burdened. If you feel this is an error, that you or
another known resource will be working on this bug,or if it blocks your
work in some way -- please attach your concern to the bug for reconsideration.
Target Milestone: --- → Future
(Reporter)

Comment 4

17 years ago
I have just confirmed that this bug still happens on 2000070710.  If I use
2000100509, it works.  Marking WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.