on startup didn't get a dialog asking if I want to make Thunderbird my default email client

RESOLVED DUPLICATE of bug 432920

Status

RESOLVED DUPLICATE of bug 432920
11 years ago
11 years ago

People

(Reporter: wsmwk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
version 3.0a2 (2008072822) from litmus
https://litmus.mozilla.org/single_result.cgi?id=146789

"I didn't get a dialog asking if I want to make Thunderbird my default email client."
Status: NEW → RESOLVED
Last Resolved: 11 years ago
OS: Mac OS X → All
Hardware: Macintosh → All
Resolution: --- → DUPLICATE
Duplicate of bug: 432920
You need to log in before you can comment on or make changes to this bug.