Search engines show up in Thunderbird search results

RESOLVED FIXED in 4.x (triaged)

Status

P4
minor
RESOLVED FIXED
10 years ago
3 years ago

People

(Reporter: clouserw, Unassigned)

Tracking

unspecified
4.x (triaged)

Details

(Reporter)

Description

10 years ago
From bug 374064 comment 3:

Search engines show up again.
I searched for wikipedia under thunderbird and a searchengine came up:
https://addons.mozilla.org/en-US/thunderbird/search?q=wikipedia&cat=all

Also advanced search shows all (?) search engines:
https://addons.mozilla.org/en-US/thunderbird/search?q=&cat=all&as=true&vfuz=true&appid=18&lver=any&hver=any&atype=4&pid=0&lup=&pp=20&sort=
Component: Public Pages → Search
(Reporter)

Updated

9 years ago
Severity: normal → minor
Priority: -- → P4
Target Milestone: --- → Future
Duplicate of this bug: 540607
(Reporter)

Updated

8 years ago
Target Milestone: Future → 4.x (triaged)
Fixed somewhere between the Sphinx migration and the Zamboni rewrite.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.