All users were logged out of Bugzilla on October 13th, 2018

Sunbird refuses to start: "A new version has updated your profile"

VERIFIED DUPLICATE of bug 450256

Status

--
critical
VERIFIED DUPLICATE of bug 450256
10 years ago
10 years ago

People

(Reporter: tonymec, Unassigned)

Tracking

Sunbird 0.8
x86
Linux

Details

Build ID: Linux-i686 Sunbird 0.9pre nightly for 2008-08-12 (and 2008-08-11?)

At Sunbird startup, a popup appears, saying that a new version of Sunbird has updated my profile and that running this version might produce profile corruption. On clicking [ OK ], the same popup reappears a second, third and fourth time. Finally the Calendar window appears for a fleeting instant and immediately closes.

Yesterday's branch-nightly (which I used until today) now gives the same error. Going back to "Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.17pre) Gecko/20080810 Calendar/0.9pre" (from ftp://ftp.mozilla.org/pub/mozilla.org/pub/calendar/sunbird/nightly/2008/08/2008-08-10-19-mozilla1.8/sunbird-0.9pre.en-US.linux-i686.tar.gz) it loads OK.

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 450256
The URL is wrong (an unneeded second /pub/) but that is now a moot point. I'm marking the dupe as VERIFIED.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.