Having add-on foxmarks freezes computer, no actions caused, left computer to sit, uninstalled and now works fine.

RESOLVED INVALID

Status

()

Firefox
Bookmarks & History
--
critical
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: Catherine Rainwater, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506; Tablet PC 2.0; InfoPath.2)
Build Identifier: Firefox 5.0 and Foxmarks

With foxmarks installed, my laptop with Vista home premium, will freeze up and the only way to stop it, is to do a hard shut down, holding down the power key for 10 seconds.  Causes inconsistencies making computer run a check disk (chkdsk) at startup.  Causes flash images to not show up.  Causes css not to show up.  I couldn't view some (not all!) of my flickr images.  I couldn't view any photobucket images.  And I couldn't view Yahoo Geocities's CSS website for my chat room.  I uninstalled everything, and the crashing stopped. Reinstalled without add-ons and everything was fine.  Re-added foxmarks (hadn't known it was causing the problems before) and everything acted up again.

Reproducible: Sometimes

Steps to Reproduce:
1. Turn on computer
2. Walk away for a while
3. Computer freezes up (with foxmarks added)
Actual Results:  
There really is nothing special.  Sometimes it was random, even when not leaving my coputer to sit.  I even shut off all of the hybernation and sleep modes.  Leaving the computer to sit for a while caused it to freeze up. (Task Manager wouldn't come up)

Expected Results:  
Everything stops responding

I usually have AIM, Yahoo! IM, and MSN Live IM running.  AIM's plug-ins go through some issues when the computer crashes.  I've tried uninstalling, and seeing if it helps...it doesn't.  If I'm working on GIMP or another digital image editing program (I'm a photographer) and it froze up, I'd lose everything I'd done.
This is double invalid
a) we don't accept extension bugs
b) This is no extension or Firefox bug because an userspace application like Firefox can not freeze your system. Only kernel mode drivers, the system itself or hardware problems can do cause such a freeze. It doesn't matter if you get this only with Firefox, only with a one version of firefox or only with an addon.

-> invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.