already open pref window should be focused if Preferences is selected from the menu

RESOLVED DUPLICATE of bug 435699

Status

Other Applications
ChatZilla
RESOLVED DUPLICATE of bug 435699
10 years ago
10 years ago

People

(Reporter: dietrich, Assigned: Robert Ginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
STR:

1. open the prefs window
2. go back to the main chat window
3. attempt to open the prefs window again

Expected: opened pref window gets focused

Actual: a prompt notifying me that the pref window is already open, and after dismissal, pref window is not focused

the prompt should be removed altogether.

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 435699
You need to log in before you can comment on or make changes to this bug.