TM: Assertion failure in YUI code on upcoming.yahoo.com

RESOLVED FIXED

Status

()

RESOLVED FIXED
10 years ago
10 years ago

People

(Reporter: sayrer, Assigned: brendan)

Tracking

unspecified
x86
Mac OS X
Points:
---
Bug Flags:
in-testsuite -
in-litmus -

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

11.92 KB, text/plain
Details
(Reporter)

Description

10 years ago
Assertion failure: OBJ_IS_NATIVE(obj), at /Users/sayrer/dev/tracemonkey/js/src/jslock.cpp:1261

Comment 1

10 years ago
Could you post a stack trace?
(Reporter)

Comment 2

10 years ago
Created attachment 333473 [details]
stack
(Reporter)

Comment 3

10 years ago
I've been having a hard time getting this to happen again
(Assignee)

Comment 4

10 years ago
sayrer reproduced and I will try to fix. Be great to get a reduced testcase.

/be
Assignee: general → brendan
(Assignee)

Comment 5

10 years ago
Fixed, I think:

http://hg.mozilla.org/tracemonkey/index.cgi/rev/03b4f1734440

/be
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
(Assignee)

Updated

10 years ago
Duplicate of this bug: 450286

Updated

10 years ago
Flags: in-testsuite-
Flags: in-litmus-
You need to log in before you can comment on or make changes to this bug.