TM: generalize getter support added for regexp-dna.js

RESOLVED DUPLICATE of bug 480192

Status

()

Core
JavaScript Engine
P3
enhancement
RESOLVED DUPLICATE of bug 480192
10 years ago
9 years ago

People

(Reporter: brendan, Assigned: brendan)

Tracking

Trunk
mozilla1.9.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

10 years ago
I hacked in some getter support. It's all about regexp built-in props that use the class getter. Easy enough to extend as needed.

/be

Updated

10 years ago
Severity: normal → enhancement

Updated

10 years ago
Target Milestone: mozilla1.9.1a2 → mozilla1.9.1

Updated

10 years ago
Priority: -- → P3
(Assignee)

Comment 1

9 years ago
This is a nearly-content-free dup of bug 480192.

/be
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 480192
You need to log in before you can comment on or make changes to this bug.