REGRESSION: can't create new account in mail account manager

VERIFIED DUPLICATE of bug 44855

Status

SeaMonkey
MailNews: Account Configuration
P3
major
VERIFIED DUPLICATE of bug 44855
18 years ago
13 years ago

People

(Reporter: Gary Liu, Assigned: Alec Flett)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Description:
the mail account manager seems to be broken. First, only an AOL account can 
be created under "existing accounts." Second, after selecting an AOL account or 
a newsgroup account, nothing happens when the next button is clicked on.

***** observed with 2000-07-09-21 build *****
Steps to reproduce:
1. go to Tasks/Netscape Mail.
2. go to Edit|Mail/News Account Settings
3. click on New Account

The "Other ISP or email provider" option doesn't exist under existing account 
and next button doesn't work.
(Assignee)

Comment 1

18 years ago
this is fixed in today's builds.

*** This bug has been marked as a duplicate of 44855 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Summary: REGRESSION: can't create new account in mail account manager → REGRESSION: can't create new account in mail account manager

Comment 2

18 years ago
Bug 44855 has been fixed and verified too. Mark it verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.