Please include minimalization to systray by default

RESOLVED DUPLICATE of bug 208923

Status

enhancement
RESOLVED DUPLICATE of bug 208923
11 years ago
10 months ago

People

(Reporter: u321714, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; sk; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
Build Identifier: Thunderbird 3.0 Shredder Alpha 2

Please, include minimalization to systray by default. I very miss if Thunderbird cannot minimize itself to the system tray (especially in linux in my case)
I think, this could be one of basics functions. And i´m sure i´m not alone who require this function.

Thanks

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 208923
You need to log in before you can comment on or make changes to this bug.