Closed Bug 450412 Opened 12 years ago Closed 11 years ago

Update Mozilla roadmap page

Categories

(www.mozilla.org :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: gen, Assigned: davidwboswell)

References

()

Details

The Mozilla roadmap page is woefully out of date. Let's update it with appropriate information for 2008.  Please suggest appropriate new links to updated information.
Redirecting sounds good.  I'd also suggest adding links to the archived roadmaps from the wiki roadmap page.  I'll take a pass at these changes.
Status: NEW → ASSIGNED
I set up the redirect and removed the roadmap.html file.  We should also look at archiving the roadmap/ and roadmap-images/ directory.  

Reed, as module owner can you take a look and make a call about keeping those directories or not?
What does Brendan think? Think he owns the roadmap pages. The wiki seems to be linking to www-archive for the roadmap archives, so I personally don't have a problem with just removing them from www.mozilla.org. If Brendan doesn't disagree, then that's what we should do.
Assignee: nobody → david
Status: ASSIGNED → NEW
Duplicate of this bug: 396595
Since there were no objections to archiving the roadmap content on www.mozilla.org, I've done that.  The main roadmap URL redirects to the roadmap page on the wiki and any other link will automatically take people to the archive site.  Closing as fixed.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → FIXED
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.