unclean deb uninstall of fennec

VERIFIED WONTFIX

Status

Firefox for Android Graveyard
General
VERIFIED WONTFIX
10 years ago
9 years ago

People

(Reporter: dougt, Assigned: Antonio Gomes (tonikitoo))

Tracking

Trunk
fennec1.0a1
Other
Maemo
Bug Flags:
wanted-fennec1.0 +

Details

(Reporter)

Description

10 years ago
dpkg -r fennec leaves files on disk:

dpkg - warning: while removing fennec, directory `/usr/local/fennec' not empty so not removed.
(Assignee)

Updated

10 years ago
Assignee: nobody → tonikitoo
OS: Mac OS X → Linux (embedded)
Hardware: PC → Other
(Assignee)

Updated

10 years ago
Status: NEW → ASSIGNED

Updated

10 years ago
Target Milestone: --- → Fennec A1
(Assignee)

Comment 1

10 years ago
doug, can you reproduce this bug w/ m7 ? I cound not ...

(after installing and browsed fennec m7 from the commandline)
/usr/local/fennec $ sudo gainroot
Root shell enabled
BusyBox v1.6.1 (2008-05-22 10:32:35 EEST) Built-in shell (ash)
Enter 'help' for a list of built-in commands.
/home/user # dpkg -r fennec 
(Reading database ... 17516 files and directories currently installed.)
Removing fennec ...
/home/user # 



**** NOTE: that message comes from a really long time a dpkg (itself) bug. See Hess' explaination:

http://www.mail-archive.com/debian-mentors@lists.debian.org/msg21704.html

Updated

10 years ago
Flags: wanted-fennec1.0+
(Assignee)

Comment 2

10 years ago
as I pointed out in #1 it is an *really old* dpkg bug:

more references:

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=112511#44
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=128522#10
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=112386#15

WONTFIX ? INVALID ? 

and I could not reproduce it, dougt ?

WFM ?
(Assignee)

Updated

10 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX
not seeing this with beta3
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.