jQuery undefined error on browse page

VERIFIED DUPLICATE of bug 471908

Status

VERIFIED DUPLICATE of bug 471908
10 years ago
3 years ago

People

(Reporter: rdoherty, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

10 years ago
Firebug reports this error:
this[0] is undefined

for our new minified jQuery. Looks like it might be because of YUI compressor? We'll need to test with a non-minified version to see if it's jQuery or YUI compressor or our code.

Comment 1

10 years ago
Most likely a dupe of bug 471908.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 471908
Verified dup
Status: RESOLVED → VERIFIED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.