Needed: Mark as Unread in filter menu

RESOLVED DUPLICATE of bug 376546

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 376546
9 years ago
9 years ago

People

(Reporter: andrew.pleasant, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1
Build Identifier: 2.0.0.14 

what would be really useful is to add a 'mark unread' feature to the filter options. Currently there is a mark as read, but not a mark as unread.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 376546
You need to log in before you can comment on or make changes to this bug.