If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

I can not check for program updates when "Webroot AntiVirus with AntiSpyware" is activated.

RESOLVED INVALID

Status

()

Toolkit
Application Update
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: James, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.1) Gecko/2008070208 Firefox/2.0.0.3

When ever I have the newest version of "Webroot AntiVirus with AntiSpyware" activated [5.8.1 (build 51)], I get the following error when checking for program updates in FireFox 3.0.1: "AUS: Update XML File Malformed (200)".

Reproducible: Sometimes

Steps to Reproduce:
1. Activate "Webroot AntiVirus with AntiSpyware" [5.8.1 (build 51)]
2. Start FireFox 3.0.1
3. Help > Check for Updates
Actual Results:  
Software Update gives the following error: "AUS: Update XML File Malformed (200)"

Expected Results:  
Update should have happened properly and produced a message saying there are no software updates.

When you shutdown "Webroot AntiVirus with AntiSpyware", you can check for updates in Firefox 3.0.1 with no problems.

Updated

9 years ago
Component: General → Application Update
Product: Firefox → Toolkit
QA Contact: general → software.update
Have you also reported this to Webroot and if so have you received a response?
(Reporter)

Comment 2

9 years ago
(In reply to comment #1)
> Have you also reported this to Webroot and if so have you received a response?

I just reported it and I haven't gotten a response back yet.
I don't know why you report this to us if it works without the AV software.
The Av software should not do anything to https network communication and this error indicates that it somehow blocks or modifies the https connection to the update server.

-> invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.