If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Solaris/Intel: Prefs window & bookmarks sidebar panel blank

VERIFIED WORKSFORME

Status

SeaMonkey
Preferences
P3
major
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Ann Adamcik, Assigned: Chris McAfee)

Tracking

Trunk
x86
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I think these are all related.  I'm using build 2000071005.

1. When the browser starts up, it starts with "about:blank" in the location
   bar, and a blank page.  The SPARC version starts up with 
   http://www.mozilla.org/mozorg.html (using the same user profile).

2. The bookmarks pane in the sidebar is blank.  The SPARC version contains data
   (same user profile).

3. If I select edit->preferences, the resulting window contains no data and I
   get one of the following errors:

*** panel to load is = chrome://communicator/content/pref/pref-navigator.xul
WEBSHELL+ = 9
*** queueing up a panel...
*** foopy = !/!ERROR_UNDEFINED_PREF!/!

-or-

*** panel to load is = chrome://communicator/content/pref/pref-navigator.xul
WEBSHELL+ = 6
*** queueing up a panel...
JavaScript error: line 0: uncaught exception: [Exception... "Illegal value" 
code: "-2147024809" nsresult: "0x80070057 (NS_ERROR_ILLEGAL_VALUE)"  location:
"chrome://global/content/nsWidgetStateManager.js Line: 244"]

Comment 1

17 years ago
hey solaris boy!
Can you take a look at this?
Assignee: matt → mcafee
(Assignee)

Comment 2

17 years ago
All three of these worked for me, Solaris 2.6/Ultra 1.
Hmm, try again?  Are other things not working?
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Summary: Preferences not being loaded. → Solaris: Prefs window & bookmarks sidebar panel blank
Target Milestone: --- → M19
(Reporter)

Comment 3

17 years ago
The Solaris SPARC version works - the problem occurs with the Solaris intel
version.
(Assignee)

Comment 4

17 years ago
intel in summary.
Summary: Solaris: Prefs window & bookmarks sidebar panel blank → Solaris/Intel: Prefs window & bookmarks sidebar panel blank

Comment 5

17 years ago
Asa asked me to look at this bug on 7/25/00 and it all works for me with a cvs
build of 7/25. So Im saying worksforme
(Assignee)

Comment 6

17 years ago
marking WFM per Donnie's comment.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
feel free to verify these (or reopen, if still a problem) if i don't get around
to it beforehand. if you do so, pls do remove the verifyme keyword after
verifying a given bug. thx!
Keywords: verifyme
vrfy.
Status: RESOLVED → VERIFIED
Keywords: verifyme
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.