comm-central on MXR has redundant mozilla/extensions/webdav directory.

RESOLVED FIXED

Status

mozilla.org Graveyard
Server Operations
RESOLVED FIXED
10 years ago
3 years ago

People

(Reporter: standard8, Assigned: reed)

Tracking

Details

(Reporter)

Description

10 years ago
Bug 447722 stopped comm-central builds pulling mozilla/extensions/webdav from cvs. However comm-central in mxr still shows it:

http://mxr.mozilla.org/comm-central/source/mozilla/extensions/webdav/

Could this be removed as we no longer need it?

Thanks.

Comment 1

10 years ago
you stopped pulling it, but it isn't dead.

if you had made it dead, the system would have automatically removed it.

since it's not a bug in the system, you're asking for server ops to manually clear out the directory.
Assignee: nobody → reed
Component: MXR → Server Operations
Product: Webtools → mozilla.org
QA Contact: mxr → server-ops
Version: Trunk → other
(Assignee)

Comment 2

10 years ago
Removed.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.