[NewsFox Extension] Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [n sIObserverService.removeObserver]

RESOLVED INVALID

Status

RESOLVED INVALID
11 years ago
3 years ago

People

(Reporter: cbook, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008081217 Minefield/3.0.2pre

Steps to reproduce:
-> Install the NewsFox Extension
-> Start Firefox with this Extension installed
-> Add a new Storage to Feeds
-> Close Firefox
-->
************************************************************
* Call to xpconnect wrapped JSObject produced this error:  *
[Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [n
sIObserverService.removeObserver]"  nsresult: "0x80004005 (NS_ERROR_FAILURE)"  l
ocation: "JS frame :: chrome://newsfox/content/newsfox-overlay.js :: anonymous :
: line 272"  data: no]
************************************************************
(Reporter)

Comment 1

10 years ago
Closing this Bug as invalid, because its no Firefox Bug and also cleaning up this Bugzilla Component.

Also Add-on Developer was contacted.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
Component: Add-ons → Administration
QA Contact: add-ons → administration
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.