Can't resize column headers in Address Book

VERIFIED FIXED in M18

Status

SeaMonkey
MailNews: Address Book & Contacts
P3
normal
VERIFIED FIXED
18 years ago
14 years ago

People

(Reporter: jglick, Assigned: scottputterman)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3+]UE1)

(Reporter)

Description

18 years ago
Address Book column headers are not resizeable. Should be able to click and drag 
the separators between column headers to resize them.
(Reporter)

Comment 1

18 years ago
P4 per mail UE review
Keywords: nsbeta3
Priority: P3 → P4

Comment 2

18 years ago
Currently can't resize columns anywhere -- ref bug #39630 and its duplicates.
QA Contact: lchiang → esther
(Reporter)

Comment 3

18 years ago
I think #41357 is the global bug.

Comment 4

18 years ago
Yep. I think this is the same as 
http://bugzilla.mozilla.org/show_bug.cgi?id=41357.  Scott - should we mark as 
such?
(Assignee)

Comment 5

18 years ago
yes. marking dup.

*** This bug has been marked as a duplicate of 41357 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

18 years ago
I am reopening this bug. Using build 2000-08-07-14-M18 this is working in Mail 
but not in the Address Book.  AB needs some extra tweeks as described below by 
Hyatt.

Bug 41357 - Additional Comments From David Hyatt 2000-08-01 17:26

Fixed, although people will have to patch any multi-column trees that they wish 
to have resize.  I patched the thread pane.  Only give me bugs that appear to be 
related to the resizing act itself.  File bugs against individual tree owners to 
get them to patch their multi-column trees to resize.

Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Summary: Can't resize column headers → Can't resize column headers in Address Book
(Reporter)

Updated

18 years ago
Whiteboard: UE1

Comment 7

18 years ago
+, P3 per mail triage
Keywords: mail4
Priority: P4 → P3
Whiteboard: UE1 → [nsbeta3+]UE1
Target Milestone: --- → M18
(Assignee)

Comment 8

18 years ago
fix checked in.
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → FIXED

Comment 9

18 years ago
Using build 2000-08-25 on win98, mac and linux this is fixed, verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.